Back to overview
Degraded

Status Notifier is undergoing major maintenance

Jul 19 at 04:28am EDT

Resolved
Jul 22 at 03:15am EDT

Maintenance has concluded, Status Notifier is now fully online!

Updated
Jul 21 at 08:07pm EDT

We are now checking preformance as new code has been implemented to hopefully improve performance.

Created
Jul 19 at 04:28am EDT

Status Notifier is undergoing major maintenance and may be offline or unavailable at times within the next 48 hours.

If you encounter any issues PLEASE notify my developer IMMEDIATELY.
support@rickyjs.xyz
https://discord.gg/xY22XkUbHu