Database Offline | All Entities Affected
Resolved
Jul 25 at 07:04am EDT
Database has recovered successfully, HOWEVER this is the backup from 5/24/2022, Any Data from after that date is GONE, I cant do anything about that and I apologize for any and all inconveniences
Affected services
rickyjs.xyz
RickyJS Database
Updated
Jul 25 at 06:53am EDT
Database seems to be online and functional, We will be monitoring statistics.
Affected services
rickyjs.xyz
RickyJS Database
Updated
Jul 25 at 06:02am EDT
Database is failing to authenticate with all RickyJS Entities. We are looking into it now.
Affected services
rickyjs.xyz
RickyJS Database
Updated
Jul 25 at 05:19am EDT
Database is backing up, Please allow up-to 1 hour for all changes to successfully take affect.
Affected services
rickyjs.xyz
RickyJS Database
Created
Jul 25 at 05:13am EDT
So somehow 2 days ago Status Notifier Database reset.. I only found out 4 hours ago..
I am about to bring in a backup, however that backup is from May 24th, It's a few months behind but its the best I can do...
I am so sorry, I have absolutely no clue how this even happened..
Affected services
rickyjs.xyz
RickyJS Database