Back to overview
Degraded

Contabo VPS Maintenance

Jun 9, 2022 at 6:47am UTC
Affected services
rickyjs.xyz
RickyJS Database

Resolved
Jun 10, 2022 at 6:58am UTC

contabo has finished the maintenance

Created
Jun 9, 2022 at 6:47am UTC

VPS is currently under maintenance.

As per contabo: "We would like to inform you that there is an immediate need for a maintenance of our core network infrastructure in US-East."

Performance may be slow or be terminated